Support » Plugin: WP Mail SMTP by WPForms » 403 Error

  • I’ve installed the WP Mail SMTP plugin and am trying to set it up to use gmail. However – when I follow step “Authorize” “Allow plugin to send emails using your Google account” the following happens:
    1) I select my e-mail account
    2) a “This app isn’t verified” screen appears
    3) I follow to “advanced” – go to the website(unsafe) link
    4) “Allow” the site to access my Google Account
    5) “403 Forbidden – Access to this resource on the server is denied!” splash screen appears.

    I did some trouble troubleshooting through google and it asked me to copy and paste some text on my DNS verification page – w/ Stablehost. I did so.

    I’ve also emptied my cache.

    I did a little praying, cursing etc. nothing works.

    Any thoughts?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Slava Abakumov

    (@slaffik)

    Hi,

    Do you see “403 Forbidden” error when you are on own domain? If yes, most likely mod_security (or similar technology) is blocking request to your site. You will need to contact your host so they will allow something like &scope=https://gmail... in URL.

    If you see that on Google side – then I’m not sure how to help you, unfortunately.

    Wow! i’ve disabled plugin all in one security and it worked perfectly!
    Thank you @slaffik

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 Error’ is closed to new replies.