403 error (2 posts)

  1. polishandsugar
    Posted 3 years ago #

    Yesterday I had to verify my website for Pinterest by uploading an html file to the root folder. Ever since my entire site has been down with a 403 error.

    Error 403 - Forbidden
    You tried to access a document for which you don't have privileges.

    I've since removed the html file I uploaded. I contacted my host (1and1) who indicated that my webspace has no index file. I'm not sure what index file this is (I haven't looked at these files since I began the site in Feb 2012 - and no longer have them kept on my computer...silly mistake!).

    I'm not sure if this matters, but I'm using the Webbutveckling theme v. 1.2.5, but I have made a lot of changes to it.

    The site is http://www.polishandsugar.com

    Any help as to what I can do to fix this would be grateful.

  2. FilmanSantiago
    Posted 3 years ago #


    Are you still facing the above problem?

    I have tried a different way yet with easy steps to verify site for Pinterest using meta tag. It is just easy as 1-2-3. Please check and try this at this link: http://etc.soundsfunny.ws/index.php/2013/07/simple-way-to-verify-pinterest-on-wordpress-org/

    Hope that helps.


Topic Closed

This topic has been closed to new replies.

About this Topic