• Resolved Ruben

    (@rubenvankempen)


    Hi,

    Wordfence is causing a 403 error on my Elementor-website.
    It only says Server error (403 error)

    Only deactivating Wordfence let’s me edit my page again.
    How can I fix this?

    It’s causing at several pages.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Ruben

    (@rubenvankempen)

    Ps.
    Adding Elementor to the whitelist/allowlisted URL’s like explained in this topic did not work.

    Plugin Support WFAdam

    (@wfadam)

    Hello @rubenvankempen and thanks for reaching out to us!

    A 403 usually means the firewall is blocking an action it thinks could be malicious. Since we know Elementor is not malicious, let’s try Learning Mode to resolve this.

    From the Wordfence Dashboard click on Manage WAF. Then you will see Basic Firewall Options > Web Application Firewall Status. Change the option to Learning Mode. Now perform the actions that were causing issues. This will help Wordfence learn that these actions are normal and it will allow them in the future. After you have finished performing the actions, switch the WAF from Learning Mode back to Enabled and Protecting. Now test to see if these actions work correctly.

    https://www.wordfence.com/help/firewall/learning-mode/ is an amazing resource for learning more about the WAF and learning mode.

    Let me know how it goes!

    Thanks!

    Thread Starter Ruben

    (@rubenvankempen)

    Hi Adam,

    Thanks for your answer.

    I tried to find ‘Manage WAF’ but did not succeed. I searched on the WordPress backend and on the online Wordfence Central.

    Is this ‘learning mode’ a online course, a way of handeling Wordfence, a online tutorial within Wordfence Central or Wordfence on WordPress, or something else?

    • This reply was modified 1 year, 6 months ago by Ruben.
    Thread Starter Ruben

    (@rubenvankempen)

    * Found it. It was on WordPress-backend > Wordfence > Firewall > on the left is ‘Basic Firewall Options’ > first column ‘Web Application Firewall Status’ > it said ‘Enabled and protecting’.

    The search tool of Wordfence also couldn’t find it. Perhaps you can improve it.

    I can edit the template on my website again. Thanks!

    • This reply was modified 1 year, 6 months ago by Ruben.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘403 error’ is closed to new replies.