WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 4.0.1 update doesn't appear in the dashboard

[Resolved] 4.0.1 update doesn't appear in the dashboard

Viewing 5 replies - 1 through 5 (of 5 total)
  • TucH
    Member

    @tuch

    Me too. Same problem.

    realvanseo
    Member

    @realvanseo

    I have exactly the same problems. I tried all workarrounds you suggested (e. g. http://wordpress.org/support/topic/administration-4?replies=7#post-4646053) but nothing worked for me. There is definitly no admin section in my wordpress backend.

    I also wonder, why there are two (identical) plugins: Acunetix Secure WordPress (Version 3.0.1) and Acunetix WP Security (Version 4.0.1) with nearly the same description (and nearly the same functions)… that makes absolutely no sense to me, sorry!

    I really was a fan of the plugins… now i am just frustrated. I waste a lot of time trying to solve the problems.

    As a security plugin there really should be errors or warnings on install. And why there is 2 plugins listed without explanation is beyond me. I tried both and neither showed dashboard settings in Wp v3.6.1 Going to try All In One WP Security & Firewall v2.6 which seems more stable.

    I have searched all around the forums for a definitive solution to this error, but I could not find anything.

    I have tried dropping back to the old version but even that didn’t work. On the contrary, the dashboard eventually stopped showing the options settings values altogether. I have no idea how this works now, I really liked the way it worked. And now it seems I have t move over to ther stable options.

    I would still give it a try if anyone posts a solution to work this out. I hope they come-up with a solution!!

    Plugin Author Acunetix
    Member

    @acunetix

    Hello guys

    We are very sorry to hear about these issues, but we could not replicate these issues on our tests – and we’ve tested the plugin on 4 different webhosts…

    Uninstalling the plugin(previous or current version) and then deleting the plugin files and then reinstalling the plugin should fix this issue.

    If it doesn’t you should definitely check the logs and see if there is some useful information there that can help us identify the problem.

    Regards,
    Costin

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] 4.0.1 update doesn't appear in the dashboard’ is closed to new replies.