Support » Plugin: Dropshipping and Fulfillment for AliExpress and WooCommerce » 401 Unable to import products to the store

  • mikerodriguezmore

    (@mikerodriguezmore)


    Hello, I tried to check what could fix my issue but I couldn’t find any answer. I do not have any plugin for virus and I tried to change the htacces and didn’t work. I would appreciate if you could help me. The plugin looks just awesome and easy in the youtube videos. I would like to start my dropshipping store with you guys.

    The error:

    401
    If you used authentication to add this domain, your API key may have been revoked. Please remove this domain and add it again.
    Please read our guide for more details.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author kimvt1991

    (@kimvt1991)

    Hi,
    Which method are your using to connect your store, authentication or secret key?
    If you only tried 1 method, please try the other as well to see if it works.
    Please let me know.
    Best regards

    mikerodriguezmore

    (@mikerodriguezmore)

    hello, I tried both and the same error.

    I talked with the hosting and they told me this:

    ——
    I also used Postman to test the connection but I am getting the same 401 error:

    {
    “code”: “woocommerce_rest_cannot_view”,
    “message”: “Sorry, you cannot list resources.”,
    “data”: {
    “status”: 401
    }
    }

    And according to the Postman software, it seems that the Authorization header is enabled on the server:

    Access-Control-Allow-Headers – Authorization

    —–

    I would appreciate if you have some idea how to solve it. I have tried too many things and I’m not able to import.

    I have also to confirm that i’m trying this in a subdomain. I don’t know if the problem is because I’m not working in the root domain.

    Plugin Author kimvt1991

    (@kimvt1991)

    I think that Authorization header is disabled.
    Please remove the current chrome extension version and follow this guide https://youtu.be/AZxnEFfEGfo to install this version of the extension https://drive.google.com/file/d/1XiNZODwCtm1234wCtBfuA0-RStFFdHQD/view?usp=sharing
    Let me know if your issue resolves.

    Plugin Author kimvt1991

    (@kimvt1991)

    Can you please confirm the above?
    Thanks.

    mikerodriguezmore

    (@mikerodriguezmore)

    Hello, thanks for your reply.

    Same Issue. I ALREADY INSTALLED THE PLUGIN THAT YOU SEND ME IN GOOGLE DRIVE.

    Wjen I want to import a prodcut the extension just tells Importing… I wait so long time and in the end nothing happen. It just charge several time without any result.

    Do you consider it is something related to the htaccess?

    Plugin Author kimvt1991

    (@kimvt1991)

    Please send me a screenshot of your browser console(for chrome on window, use F12 to open) when you import a product.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.