• Resolved vcor3

    (@vcor3)


    I have been getting this 401 error for a while under WP 4.9. Upgraded to 5.5 and still occurs, turned off all plugins other than Advanced Page Visit Counter and still occurs. Disable APVC, and the error goes away. Reenable AVPVC and the error returns.

    Using Advanced Page Visit Counter 4.1.0.
    WordPress 5.5
    PHP v7.2.33, with 768MB memory, Curl enabled, v7.71.1,
    It doesn’t seem to cause a serious problem, but hate seeing errors.

    Tested the issue on a site running under Windows IIS v10 and also running under Linux.

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ankit Panchal

    (@ankitmaru)

    Hello @vcor3,

    After activating the plugin, Please refresh the permalinks and check again.
    if not worked then please check your security plugins configurations if any security plugins activated.

    Thanks

    • This reply was modified 4 months, 4 weeks ago by Ankit Panchal.
    Plugin Author Ankit Panchal

    (@ankitmaru)

    Hello @vcor3 ,

    I hope this issue is resolved.
    Please let me know if I can help you.

    Thanks

    During the tests, I didn’t have any security plugins (or any pluggins). Looks like v4.2.0 fixed it. No more issues and I’ve reactivated all my plugins too. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.