Support » Plugin: In Stock Mailer for WooCommerce » 401 Error … Please help!

  • I implemented your plugin in the staging environment of this site and it worked without issue. I implemented in live (duplicate environment) and I’m seeing a red border around the email address when trying to subscribe and the console has a 401 error to address:

    https://worldofpots.com/wp-json/in-stock-mailer/v1/product/2686

    Any ideas why I could be getting a 401? I’ve tried disabling the security plugin just in case (although its on staging too) but that hasn’t helped

    Could really do with some help. Thanks.

    **UPDATE**

    I’ve noticed that im not able to send test emails either, something that also works fine in staging. Im seeing the error:

    Please check your email configuration!
    You must install and configure an email provider to use this plugin.

    This site sends about a hundred emails a day without issue. Totally confused.

    • This topic was modified 5 months, 4 weeks ago by Vovi.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Frank

    (@frankspress)

    Hi @rossdav , can you try to log out of WordPress and then log back in. See if this solves the problem.
    Let me know,
    Frank

    Thread Starter Vovi

    (@rossdav)

    Thanks for coming back to me.

    No, that hasn’t helped. When i’m logged in it comes straight up with the message “You will be notified etc” but it doesn’t add anything to the Pending section. When not logged in I get the red border and the console error.

    I’m also not able to send a test email.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.