Support » Fixing WordPress » 4.0.1 Auto Installed, Cannot Access Accounts

  • Resolved colleenpastoor

    (@colleenpastoor)


    Since Auto update this morning, I cannot access my dashboard from wp-admin. I tried clearing my caches and all that, I tried from both Firefox and Safari. Front end seems to be working fine.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Tim Nash

    (@tnash)

    Volunteer Moderator and spam hunter

    Have far along do you get, if you visit wp-login.php
    Does the login screen appear?
    On entering username and password what happens?

    Do you get a whitescreen or some sort of error? If a whitescreen do you have access to an error log, either on the server itself or through your hosting providers control panel?

    I was finally able to log in (before it would just bounce back to the login page) but all of the plugins are not functioning now. When I go to the plug in page it gives the same error for each of them. Ex:
    The plugin contact-form-7/wp-contact-form-7.php has been deactivated due to an error: Plugin file does not exist.

    Any tips?

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Check on the server. Are the plugins there in the plugins folder?

    It was renamed plugins.back ?

    Renamed the file back and it was resolved.

    I have a similar the front end works fine on two sites but I cannot log in to the dashboard. Yes I did get the login screen. Then white screen no error messages.

    Colleen, did you just keep trying and the fates decided one time to give you a dash board?

    Moderator Tim Nash

    (@tnash)

    Volunteer Moderator and spam hunter

    arichardc you might want to start a separate thread as you are having different issues to the one Colleean had. If you are seeing a white screen, then make sure when you open your new thread, you check your error logs often found on your hosts CPanel or in the logs folder on your site.

    Could well be. I was not certain what “I cannot access my dashboard from wp-admin” meant. And I was having an access problem to the dashboard. I will say no more here.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘4.0.1 Auto Installed, Cannot Access Accounts’ is closed to new replies.