WordPress.org

Support

Support » Plugins and Hacks » 400 Bad Request when attempting to view Stats

400 Bad Request when attempting to view Stats

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi everyone

    I got the very same error. After installing Stats 1.5, I got a conformation that this plug-in is configured and working and that I should go to the dashboard to view the stats.

    On going to the dashboard, however, the following is seen on the page :

    400 Bad request
    nginx

    I am using iNove theme.

    The site is http://marketerskaleidoscope.com

    I have WordPress version 2.8.4 installed

    Can anyone help ?

    vilfredo

    @vilfredo

    I´ve got the same problem since updating to 2.8.4 on http://www.iPhone-Fan.de:
    No stats: 400 Bad Request
    – But data ist collected on the wordpress.com Dashboard, I can see the stats there.
    – In my backend it says: The WordPress.com Stats Plugin is configured and working. Versiopn 1.5
    What is wrong? Any ideas?

    Barbayellow

    @barbayellow

    Hi everyone, I have the same problem. My website : superfluparis.com. It is an hosted blog using WordPress 2.8.4.

    1. I cannot see the data in my hosted blog. Error message : 400 Bad Request. nginx
    2. But Data is collected on the wordpress.com dashboard

    Anybody can help ?

    I just got the nginx error for the first time this morning on my self-hosted blog (http://www.otismaxwell.com/blog ). Yesterday I visited my dashboard and installed the latest versions of All in One SEO Pack (Version 1.6.7). Also, my RSS widget was not showing options for feeds so I turned it off and back on again which fixed that problem. Could either of these actions interfered with WordPress Stats?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘400 Bad Request when attempting to view Stats’ is closed to new replies.