[resolved] [4.0-beta1] Bug: WordPress importer not working. (3 posts)

  1. Andy McIlwain
    Posted 1 year ago #

    I'm an Administrator user running a fresh install of today's 4.0 beta 1 build. I installed and activated the WordPress Importer plugin. I ran the Importer, selected my XML file, and clicked Import.

    On the next screen, the Importer does not run - I see the screen heading but nothing else. The XML file I attempted to import appears in the Media Library:


    (I have trouble wrapping my head around Trac. Tried finding a ticket related to this, but alas...!)

  2. This seems to be resolved in the latest SVN. I just ran it and it's working fine.

    Can you test importing https://wpcom-themes.svn.automattic.com/demo/theme-unit-test-data.xml to see if it's the XML file you're using?

  3. Andy McIlwain
    Posted 1 year ago #

    Hmm - just ran updates on a second install, and it worked fine.
    Might be an issue on our environment.


Topic Closed

This topic has been closed to new replies.

About this Topic