Support » Plugin: WordPress Email Template Designer - WP HTML Mail » 4 minutes delay to receive an email

  • Resolved medtr

    (@medtr)


    Hi,
    first of all thank you for this great plugin.
    i have a little concern:
    when i send email without a template it reach the recipient instantly but when i send it with a template it take always 4 minutes to reach any recipient.
    any help will appreciated.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello @medtr
    At least this is not a general problem. The template just has a few KB which should not effect delivery at all. You can check the size of your header image, maybe you selected a 10MB image instead of a small scaled version?

    email size is 14kb (with header logo) so i dont think that’s the problem.
    i use wp mail smtp to send emails.
    emails without template (text only) received instantly.
    emails with template always have a delay of 4 minutes.

    Did you check multiple recipients on different servers? Maybe it is related to a spam filter which handles HTML mails different than plain text?

    i just test it right now and i can confirm that is happen only with gmail

    We do regular tests in Gmail and never had this problem. Maybe it is somehow related to your template.
    You can try to remove all images or load a template from our library. Maybe this helps to get more details

    i tried to use a template from library but i got this error
    “No templates found
    We could not find any templates. Maybe your server cannnot connect to our template library.”

    i tried “HOME BREW” template but it’s the same 4 minutes delay

    medtr

    (@medtr)

    it seems that header logo was causing this problem.
    using header with image only:
    my website 150*150 png logo (4Kb) i have 4 minutes delay.
    using header with text only:
    fix the problem and emails are sending instantly.
    any suggestion please.

    medtr

    (@medtr)

    it seems that wp smtp was causing this behavior.
    changing my email client to post smtp mailer fixed this problem.
    now emails even with the same montioned logo are sending instantly no delay at all.
    thank you for your help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘4 minutes delay to receive an email’ is closed to new replies.