Support » Fixing WordPress » 4.9 Crashed My Website

  • Resolved Robert Lee Murphy

    (@robert-lee-murphy)



    After 4.9 automatically updated my site, most things have crashed! I originally thought the only problem was the inability to see text when creating a new Post or Page, but then I realized the toolbars were missing. After struggling through potential fixes, the text and toolbars magically reappeared before I could insert suggested code changes. Then, I discovered my sidebars and social media links were missing. Also, Jetpack refuses to activate, generating a blank webpage when access is attempted. I tried to use a backup from BackupWP, but they inform me they only “backup,” they can’t restore. Thanks, WordPress, for destroying everything I have worked to create.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • rolfedh

    (@rolfedhgmailcom)

    Hi Robert. I’m a new volunteer here but I have plenty of experience with crashing WorkPress. I think I might be able to help you.

    The first thing that comes to mind is that your browser might be holding on to some old files (caching) that don’t work with the new version of WordPress.

    For example, if you’re using a Chrome browser, try this:

    Click Clear browsing data.
    Open Chrome.
    On your browser toolbar, tap More .
    Tap History, then tap Clear browsing data.
    Under “Clear browsing data”, select the tickboxes for Cookies and site data and Cached images and files.
    Use the menu at the top to select the amount of data that you want to delete.
    More items…
    Clear cache and cookies – Google Play Help – Google Support
    https://support.google.com/googleplay/answer/32050?hl=en-GB

    Otherwise, Google “how to clear cache in <the name of your browser software>”.

    Then, restart your browser and see if the interface issues are still there. I’ll check back here to see how it goes…

    rolfedh

    (@rolfedhgmailcom)

    I searched this forum for “toolbars missing” and came up with these similar issues: https://wordpress.org/search/toolbars+missing/?forums=1

    If you have questions about how to do some of the things they’re recommending, I can help you with that, too.

    I tried to use a backup from BackupWP, but they inform me they only “backup,” they can’t restore.

    Yes, that is documented on their plugin page here. The plugin will backup your site; you are responsible for restoring your site. They do provide instructions here.

    Thanks, WordPress, for destroying everything I have worked to create.

    I’m sorry you had issues with this update, but such snarkiness isn’t helpful. You’ve got to roll up your sleeves and do some digging. As @rolfedhgmailcom indicated, at least some of this probably has to do with caching issues. Were all your themes and plugins up to date before the update? Out of date plugins and themes will often have issues with core updates.

    I apologize for losing my temper. I appreciate you all being willing to help. Yesterday I had a family matter that precluded me working of the repair. I will try your suggestions today. Thank you.

    My website is restored now, and here is a summary of the actions taken.

    1. Some of you suggested it might be a cache problem with my browser, but I clear the cache everyday. I have decided to work on my site using Explorer rather than Edge, however. It takes CCleaner several minutes to cleanup the junk Edge leaves behing.
    2. I attempted to restore the site using one of the backup files I had created using BackupWP. I followed their instructions, but after churning for twenty minutes, my FTP client notified me the file was too large. BackupWP does provide two additional possible ways to restore, but I decided to try something else.
    3. I deactivated my plugins, and reactivated them, one at a time; but that revealed nothing.
    4. I decided to rebuild the missing pieces of my site from scratch, and in doing so, it became apparent that the missing pieces were all powered by Jetpack.
    5. I deleted Jetpack (not just deactivated it) and reinstalled Jetpack. Then, information about the missing pieces appeared, but they were not working on my site.
    6. I had to go through the various sections of Jetpack and reactivate them one at a time.
    7. The guilty party turned out to be Jetpack. It probably caused the problem when a recent update was installed.

    Thank you for your suggestions. I will close this line now.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘4.9 Crashed My Website’ is closed to new replies.