Support » Fixing WordPress » 4.9.8 did not updated to 4.9.9

  • I won’t update to new WordPress 5, I don’t know if my theme and plugins are compatible and, 5 isn’t compatible with the AIO SEO which I use. I read what information I could and in one of the other topics this was noted by a moderator:

    Sites on 4.9.8 were automatically updated to 4.9.9. Sites on 5.0 were automatically updated to 5.0.1.

    Mine did not automatically update to 4.9.9 and I need the security update.

    How can I set it up to get it automatically updated? I’m still fairly new to this and would appreciate the help.

    Thanks,
    Patsy

Viewing 6 replies - 16 through 21 (of 21 total)
  • I just took a look at All in One SEO Pack and it has been tested to 5.0.3 which is the latest, greatest WordPress version so far.

    As to your host not supporting the Classic editor plugin… they were probably talking about help desk support for the editor itself or the plugin but the Classic Editor plugin should run just fine for you.

    Also, the security updates are for WordPress – not the Classic Editor Plugin itself. 4.9.8 and 4.9.9 still support the Classic Editor natively. You can run the Classic editor plugin also but you don’t need it until you move up to 5.X.

    It’s possible your theme won’t work but having the Classic Editor enabled before the update to 5.0.3 will probably keep the problems away. You might even find the Block Editor will work fine with your theme. There’s an option for switching back and forth between the two editors with the Classic Editor plugin installed.

    If you decide to try 5.o.3 then enable the Classic editor plugin just before you upgrade. Make sure you do a complete backup including the database just in case.

    I suggest you do the upgrade to 5.X sometime in the near future and I’ll tell you I upgraded two sites that I held back on until 5.0.3 came out yesterday. It went smoothly and the Classic Editor was there waiting for me when it finished.

    You should be able to manually update to 4.9.9 from the dashboard if you want to do that but the automatic update should have happened if not blocked by a setting.

    I’m not a real big fan of automatic updates!

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    It should be

    define( ‘WP_AUTO_UPDATE_MINOR’, 'minor' );

    Thread Starter Ann

    (@patsy444)

    Hi,

    So the AIO SEO is ok with the new version? the issue was something about meta description and I don’t want that messed up.

    How can I manually update to 4.9.9 from the dashboard?

    I want to keep the Classic Editor plugin and not use the new one, Gutenberg.
    I’m thinking if I update to 5.0.3 it will mess up my website as it’s happened many times before but with bugs..now thinking, I’m using the Classic Editor plugin so it can’t mess up my website? As you can see I don’t get it. I’m currently set to only use the Classic Editor. I’ve only had that one enabled.

    I know about the option to go back and forth between both and don’t want to.
    let’s say I do the 5.0.3 update, won’t it mess up my website with bugs etc..I can tell you stories of the mess it’s left my website in many times.

    I had my auto-update turned off on SiteGround and for some reason/glitch it updated it anyway so they disabled it.

    If you can show me how to manually update to 4.9.9 and if you know what setting may block the update it would be great. So much for having a nice birthday with all of this going on today.

    Thread Starter Ann

    (@patsy444)

    Hi Steven,

    Ok so it changes in both areas.

    I’m waiting to hear from JNashHawkings about manually updating it from the dashboard and where to find the setting to see if it’s blocked somewhere.

    I took note of the wp-config.php changes you left for me, thanks. Not sure if SiteGround will allow it so I’ll wait on that one. At least I have the way it should be changed to.

    Thread Starter Ann

    (@patsy444)

    Thanks for your help so far, to both of you. I hope to do it manually from the dashboard

    Thread Starter Ann

    (@patsy444)

    Hi,

    I’m waiting to hear from JNashHawkings about manually updating it from the dashboard and where to find the setting to see if it’s blocked somewhere.

    Thanks!

    Patsy

Viewing 6 replies - 16 through 21 (of 21 total)
  • The topic ‘4.9.8 did not updated to 4.9.9’ is closed to new replies.