Support » Plugin: Category Posts Widget » 4.9.2 Thumbnails not sizing

  • I have the Category Posts widgets set to display the thumbnails in various sizes.
    At the site linked, the two widgets at the top are 500px wide. Below with the three columns the left column is 450px, the center is 250px, and the right is 125px.

    But recently the page is showing them all the same size, a small thumbnail.

    I suspect the problem is related to one of the recent updates.

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Daniel Floeter

    (@kometschuh)

    You can try to set the in the Post Details panel > Thumbnail settings > Width: 1000px (very big size, and have fluid images with max-width: 100%) and Height: 0 (-> leave one size empty)

    Is it possible to deinstall and install the current code version 4.9.2 again? If you do that your widget instance settings shouldn’t be deleted in your database.

    Otherwise please play around with the thumbnail dimensions width and height.

    So I deleted and re-installed the plugin with no change.

    None of the image size options alter the size of the displayed images. I tried 1000px, 25px, changing the %, and using the preset options.

    Attempting to install old versions:

    4.9.1 had a known bug,
    4.8.5 created a fatal error when attempting to activate,

    4.8.2 installed correctly, and the site is now running fine with all of the images displaying according to the set sizes.

    You can see how the page is intended to appear now:
    http://hikeraton.com/

    I’m just going to leave it on version 4.8.2 for the time being.

    Plugin Author Daniel Floeter

    (@kometschuh)

    Which thumbnail size do you have set with the old version?

    Is it possible to write us here a message http://tiptoppress.com/contact/

    The two that are side-by-side at the top of the page are 500px wide with a height of 0.

    In the columns below, the left column is 450px x 300px. The center column is 300×200. And the right column is 200×125.

    All of these are in Category Posts widgets.

    I can’t post a photo here in the support forums but I’ll take a couple of screenshots of the widgets’ image settings and send them to address you just listed.

    So I took a screenshot of the thumbnail settings in version 4.8.2 (working version) and sent it to via the Contact form.

    Then I installed 4.9.2 (not-working version), took a screenshot of the thumbnail settings, and also sent it via the Contact form.

    Then I re-installed version 4.8.2 so the page looks right again.

    Plugin Author Daniel Floeter

    (@kometschuh)

    The Category Posts Widget works with the Page Builder by SiteOrigin, but there can be a misunderstood in how to add it.

    Please add the widget with shortcode [catposts] inside an editor widget which is placed to a SiteOrigin Page Builder row.

    For the editor widget we recommend also SiteOrigin widgets. If you install the “SiteOrigin Widgets Bundle” this will install an editor widget. That’s what we explan in a YouTube video “How our widget work with SiteOrigin Page Builder”: http://tiptoppress.com/how-category-posts-widget-work-with-siteorigin-page-builder/

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.