Support » Plugin: Use Google Libraries » 4.9.1

  • Hi, Thank you for your plugin and support which all seems to be working well with 4.9.1.

    Any chance if you agree all ok with 4.9.1 that you could update the support page or whatever you need to do behind the scences to say compatible with 4.9.1 plus (unless you will soon be releasing a revision) as the dashboard prompt saying “incompatible with your version of wordpress) when all seems ok is driving me nuts and driving to drink more than i should (hic)

    Many thanks and have a great Christmas

    ps don’t get too disheartened some of us do appreciate the hard work, effort and time you have put in to this plugin – keep up the good work

  • The topic ‘4.9.1’ is closed to new replies.