Support » Plugin: Genesis Tabs » 4.8 compatibility

  • danhgilmore

    (@danhgilmore)


    Does the current version of this plugin work with WordPress 4.8 and Genesis 2.5.2?

  • The topic ‘4.8 compatibility’ is closed to new replies.