Support » Fixing WordPress » 4.8.1 Broke my site

  • Resolved gregkeet

    (@gregkeet)


    Hi,

    I want to give a head-sup to anyone planning to update to the latest 4.8.1

    We did the update and immediately noticed that Visual Composer was not working at all. We then downloaded the latest paid version of VC and installed that. The result was an error 500. Consequently we had to roll back 7 days (7 days work lost) to run on 4.8.0 which seems stable.

    Be aware that 4.8.1 may break your site.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Sorry @gregkeet but there is nothing wrong with WordPress 4.8.1

    If you theme or plugins are outdated or do not support the new features of WordPress 4.8.1 I suggest you complain there.

    Thread Starter gregkeet

    (@gregkeet)

    Its NOT a complaint its a warning notice for people who run Visual Composer and there are MANY who do. Most premium themes are bundled with VC. So, Sorry Hudson Valley, this notice wasn’t meant for you.

    Moderator t-p

    (@t-p)

    If you use a commercial theme or plugin and need support, please go to their official support channel. In order to be good stewards of the WordPress community, and encourage innovation and progress, we feel it’s important to direct people to those official locations.

    http://support.wpbakery.com/

    Forum volunteers are also not given access to commercial products, so they would not know why your commercial theme or plugin is not working properly. This is one other reason why volunteers forward you to the commercial product’s vendors. The vendors are responsible for supporting their commercial product.

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    FYI, this is on the master list, also known as the OMGWTFBBQ post:

    https://wordpress.org/support/topic/read-this-first-wordpress-4-8-master-list/#post-9209640

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘4.8.1 Broke my site’ is closed to new replies.