Support » Plugin: TM Timeline » 4.7 Support?

  • Hello,

    Looks like a great plugin, but it doesn’t appear to be 4.7 compatible. Any word on when that will be ready?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author TemplateMonster 2002

    (@templatemonster-2002)

    Hey Bill

    We are working on a new functionality for plugin, so we are planning the next release in two weeks. Also, in this release we will change the compatibility (up to 4.7)

    Thread Starter Bill Bob

    (@k8g5x2a7t5)

    Ohh, great! Looking forward to it! Will this current version work, or shouldn’t I bother?

    Thanks!

    • This reply was modified 4 years, 5 months ago by Bill Bob.
    Plugin Author TemplateMonster 2002

    (@templatemonster-2002)

    We think, thats better to wait for the release.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘4.7 Support?’ is closed to new replies.