Support » Plugin: WP Mobile Detect » 4.7.2 compatibility?

  • Hi, I’ve just updated to wordpress 4.7.2 and the plugin no longer seems to be compatible. Any suggestions would be greatly appreciated 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘4.7.2 compatibility?’ is closed to new replies.