• Resolved A Z

    (@ahmedzeidan)


    Hi there,

    updating to 4.6.3 is causing the woocommerce default customer and order email (Customer/admin) to being sent out with the email field which is causing the emails to fail to deliver when looking at the mail log.

    Not sure if you can replicate this from your side as well.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Fahad Mahmood

    (@fahadmahmood)

    I am not sure if you can record a video for me so I can understand better? Or use the urgent help option under the help tab on settings page.

    Thread Starter A Z

    (@ahmedzeidan)

    Hi @fahadmahmood
    Thanks for your quick reply.

    Have a look here: https://prnt.sc/yAjzN-4VjKyT

    This is replicated on a clean woocommerce installation + your latest version enabled and the fluentSMTP plugin shows the To field is empty and therefore the emails are not being sent out.

    Could you try to replicate this in your own environment?

    Thanks

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    I will surely try it in next 12 hours hopefully, it’s late here so just replying you from mobile.

    Thread Starter A Z

    (@ahmedzeidan)

    Thanks Fahad. Take your time on this. Spotting this bug sooner would help other sites that use your plugin to avoid this woocommerce email issue with their clients.

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    @ahmedzeidan I am sorry for the late response, I couldn’t figure it out so I am not closing this ticket but just updating you here.

    Thread Starter A Z

    (@ahmedzeidan)

    Hi Fahad, could you please tell me the steps that you took to replicate the issue? i am willing to give you access to my stagings site so that you can see the issue with woocommerce emails being sent with an empty TO field.

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    Dear Ahmed,

    Login access is never required actually, if you can help so please record a video so I can repeat the same steps. Nobody else reported this issue yet, although I am improving the emails tab related triggers but still emails were working fine till my last round of tests.

    Thanks,
    Fahad

    tdaholdings2022

    (@tdaholdings2022)

    Hello Fahad,

    I have had the same problem. Order Splitter is deactivated for now until a fix is ready.

    Thank you,
    Tim A.

    Plugin Author Fahad Mahmood

    (@fahadmahmood)

    @tdaholdings2022 and @ahmedzeidan please try the latest version and confirm the issue has been resolved.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘4.6.3 update causing woocommerce customer email issue’ is closed to new replies.