Support » Plugin: MailChimp for WordPress » 4.3 just killed my website [fixed]

  • Not much more to say. I updated to 4.3, and it completely killed my website. I’ve manually deleted it and reverted to 4.2.5.

    Edit: The plugin was promptly updated (see below) and the problem fixed. I’m putting the rating back up to 5 stars.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Danny van Kooten

    (@dvankooten)

    Hi 50 seconds north,

    We’re sorry that happened to you. Our previous plugin update contained a bug for people that were running an older PHP versions and our tests didn’t catch it. Again, sorry… 🙁

    I’ve just pushed out version 4.3.1 in which the issue is fixed.

    On a somewhat related note: I strongly suggest asking your webhost to upgrade you to a PHP version that is actively supported as your site is at a security risk running such an old version (PHP 5.4 hasn’t been maintained for over 3 years). Not only that, but updating to PHP 7.x will greatly improve your website’s performance.

    50 Seconds North

    (@50-seconds-north)

    Thanks for the fix and for the advice!

    Plugin Author Danny van Kooten

    (@dvankooten)

    Thank you for changing your review! Was definitely not needed as the fault was entirely on us, but much appreciated nonetheless.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.