• Good plugin ,
    But it is not playing video on firefox 26 and 27.0a2 .
    No compatibility issue with older versions

  • The topic ‘4’ is closed to new replies.