WordPress.org

Support

Support » Plugins and Hacks » WP Supersized » 3rd image hang up

3rd image hang up

Viewing 2 replies - 1 through 2 (of 2 total)
  • Boris

    @ispacecrusader

    Hi jftell, I’m having the same issue. Have you managed to solve it? I tried with a nextgen gallery as well as a separate directory, and it runs fine until I add a fourth image, then it hangs. No errors, but the generated html code looks funny when viewing with Firebug:

    <ul id="supersized" class="speed" style="visibility: visible;">
    <li class="slide-0">
    <li class="slide-1 prevslide" style="visibility: visible; opacity: 1; transition-property: all; transition-duration: 0s; transition-timing-function: cubic-bezier(0.25, 0.1, 0.25, 1);">
    <li class="slide-2 activeslide" style="visibility: visible; transition-property: opacity; transition-duration: 500ms; transition-timing-function: ease-in-out; opacity: 1;">
    <li class="slide-3" style="visibility: hidden;">
    <a target="_blank">
    <img src="http://www.huurwoningoostenrijk-sonnenblick.com/wp-content/supersized-slides/4.jpg" style="width: 2217px; height: 1396.71px; left: 0px; top: -402px;">
    </a>
    </li>
    <li class="slide-4"></li>
    <li class="slide-5">
    <a target="_blank">
    <img src="http://www.huurwoningoostenrijk-sonnenblick.com/wp-content/supersized-slides/6.jpg" style="width: 2217px; height: 1396.71px; left: 0px; top: -402px;">
    </a>
    </li>
    </ul>

    Boris

    @ispacecrusader

    As you can see, slide 4 is empty, strange…
    Any ideas from the plugin author? Your help would be appreciated!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3rd image hang up’ is closed to new replies.
Skip to toolbar