Support » Fixing WordPress » 3.9 Install failure

  • Resolved ranbud

    (@ranbud)


    OK, I had trouble with an upgrade on another site I run, crashed and lost the site so had to do a clean install. Then the upgrade took… Now I am trying a clean install on a site and I get the same error and no matter how many times I uninstall and do clean installs, I can not get it to upgrade to 3.9… Here is the error I get and can ANYONE tell me what the issue is? What the heck is the issue?????

    Downloading update from https://downloads.wordpress.org/release/wordpress-3.9.zip…
    Unpacking the update…
    Verifying the unpacked files…

    Warning: require(/home/SITENAME/public_html/wp-content/upgrade/version-current.php): failed to open stream: No such file or directory in /home/SITENAME/public_html/wp-admin/includes/update-core.php on line 711

    Fatal error: require(): Failed opening required ‘/home/SITENAME/public_html/wp-content/upgrade/version-current.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/SITENAME/public_html/wp-admin/includes/update-core.php on line 711

Viewing 1 replies (of 1 total)
  • Well I was able to get a work around… I installed the 3.8.3 version, then I downloaded the 3.9 zip file and unzipped it. Then I uploaded all the files and overwrote the files and low and behold, it took…
    Still no idea what the issue really is, but like most WordPress issues, you stumble on a fix if you work on it long enough… I sort of wish WordPress was taken over by a company with actual an actual support system. It would be worth the $$ to get answers.

Viewing 1 replies (of 1 total)
  • The topic ‘3.9 Install failure’ is closed to new replies.