WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] 3.9 Install failure (2 posts)

  1. ranbud
    Member
    Posted 10 months ago #

    OK, I had trouble with an upgrade on another site I run, crashed and lost the site so had to do a clean install. Then the upgrade took... Now I am trying a clean install on a site and I get the same error and no matter how many times I uninstall and do clean installs, I can not get it to upgrade to 3.9... Here is the error I get and can ANYONE tell me what the issue is? What the heck is the issue?????

    Downloading update from https://downloads.wordpress.org/release/wordpress-3.9.zip…
    Unpacking the update…
    Verifying the unpacked files…

    Warning: require(/home/SITENAME/public_html/wp-content/upgrade/version-current.php): failed to open stream: No such file or directory in /home/SITENAME/public_html/wp-admin/includes/update-core.php on line 711

    Fatal error: require(): Failed opening required '/home/SITENAME/public_html/wp-content/upgrade/version-current.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/SITENAME/public_html/wp-admin/includes/update-core.php on line 711

  2. ranbud
    Member
    Posted 10 months ago #

    Well I was able to get a work around... I installed the 3.8.3 version, then I downloaded the 3.9 zip file and unzipped it. Then I uploaded all the files and overwrote the files and low and behold, it took...
    Still no idea what the issue really is, but like most WordPress issues, you stumble on a fix if you work on it long enough... I sort of wish WordPress was taken over by a company with actual an actual support system. It would be worth the $$ to get answers.

Reply

You must log in to post.

About this Topic