WordPress.org

Forums

[resolved] 3.9 Beta 2: TinyMCE editor not working (5 posts)

  1. Denny
    Member
    Posted 1 year ago #

    Hi All,

    I just updated to 3.9 Beta 2 and the TinyMCE editor is not working for me, here is a screenshot.

    The buttons are not displayed, I can't change between the Visual and Text tabs and also the text is white (on a white background).

    I can't see any JavaScript errors in the console, but there is a PHP error that might be causing the problem:
    Fatal error: Call to undefined function wp_underscore_playlist_templates() in /wp-includes/media-template.php on line 997

    I have experienced this on two different installations, with different themes (including TwentyFourteen) and no plugins activated, except the WordPress Beta Tester plugin.

  2. bigjake36
    Member
    Posted 1 year ago #

    Make sure your running PHP 5.3 as this could cause the issue your having. I currently have 39 plugins running with 3.9.2 Beta with no issues at this point.

  3. onurozt
    Member
    Posted 1 year ago #

    I have the same problem except mine does not generate any type of errors either on the js or php side.

    Here's the link to the related forum post

  4. Denny
    Member
    Posted 1 year ago #

    It turned out that the 3.9 Beta 2 version wasn't installed correctly with the Beta Tester plugin. I have just reinstalled it manually and both this problem and the fatal PHP error don't exist anymore.

  5. It was probably caching of JS/CSS actually :/ It's really sticky.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags