WordPress.org

Support

Support » How-To and Troubleshooting » 3.8.1 Redirect Loop or Page Not Found

3.8.1 Redirect Loop or Page Not Found

  • I’m using WordPress 3.8.1. Updated four plugins yesterday. Suddenly today I can’t log into the Admin part of WordPress. I either get an error message saying Page Not Found or that the page has a redirect loop (the address bar shows http://www.z1077fm.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.z1077fm.com%2Fwp-admin%2F&reauth=1).

    I have tried disabling all plugins, all themes, reverting to a blank .htaccess file, and still it does not work. I have tried every fix suggested as I’ve been Googling the issue, and nothing is working. Our hosting provider, Siteground.com, cannot seem to get it working either. They are telling me I need to hire a WordPress developer to fix it, but I don’t have that option. Any ideas would be appreciated!! Thanks so much!

    Home

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Try:
    – switching to the default theme by renaming your current theme’s folder inside wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    resetting the plugins folder by FTP or phpMyAdmin.

    Thanks so much for your suggestions! I have tried both, and still getting the same error. It’s weird because I thought for sure it was plugin related, but disabling all plugins does not fix it. I’ve been running version 3.8.1 ever since it came out, so I’m thinking it’s not related to a WordPress install/upgrade issue either.

    On a related side-note, as of today our Search function on our News Archive stopped working also:

    News Archives

    Instead of getting search results, it redirects to the home page.

    esmi

    @esmi

    Forum Moderator

    Can we see the site using the default Twenty Fourteen theme with all plugins deactivated?

    Ok, I have disabled my theme and all plugins. Thanks again!

    I apologize I had to re-enable the theme and plugins, this is my boss’s site and it couldn’t stay down. Still looking for a solution, disabling everything didn’t fix the looping problem. Thanks for trying to help me!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘3.8.1 Redirect Loop or Page Not Found’ is closed to new replies.
Skip to toolbar