Support » Fixing WordPress » 3.8 install

  • Heatherdee1

    (@heatherdee1)


    Hi,

    Password protecting my pages no longer works with 3.8 upgrade on a very simple site with very few plugins activated. The only one that was active was Akismet. The page simply says protected and does not provide field to enter in password and all content is visible. I updated my theme, no issues there. I tried another 3rd party plugin in handle password protected pages, that doesn’t work either. There appears to be an issue reported that since 3.4 WP doesn’t use /wp-pass.php anymore and to replace this with another path but I can’t find this code anywhere.

    Suggestions? I’m getting somewhat annoyed with word Press changing things to “improve” – every upgrade just seems to breaks the simplest of sites.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    Volunteer Moderator

    Have you discussed this issue with your host?

    Heatherdee1

    (@heatherdee1)

    No, I haven’t. I did search their knowlegebase though and didn’t see anything referencing the issue. Given I don’t know what the precise trouble may be with the upgrade (and therefore not sure what to ask), I suspect they would tell me that they don’t trouble-shoot WP issues. Also my host is BlueHost and they are otherwise excellent at sorting out potential issues before they even land on my desk. I will try but I don’t expect this to get resolved through them.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.8 install’ is closed to new replies.