Support » How-To and Troubleshooting » [Resolved] 3.7.1 uploading media a no goer HELP please

[Resolved] 3.7.1 uploading media a no goer HELP please

  • All was OK until 31st October / 1st November.

    I have been trying to upload media files and all that happens is a blue edged square with a blue ? mark in the middle.
    If I chose to Edit Media then I can see the uploaded item but it will be stored as a ? in a box and not be added to a post.

    Tried with no success:
    1. Deactivating all plugins – nothing different
    2. Reactivating plugins 1 by 1 – no change
    3. Reinstalling 3.7.1 – no change
    4. Settings Media Screen Codex and something else that looked far too dodgy to attempt for anyone else but a WP guru. Nothing changed.

    Please help

Viewing 15 replies - 1 through 15 (of 56 total)
  • esmi


    Forum Moderator

    Have you checked – using FTP – that the image files have been uploaded to the correct folder inside wp-content/uploads?

    Oh goodness sorry FTP?

    File Transfer Protocol?? Its a blog though
    Have also just updated themes and still no change blue square blue? and no picture to be transferred to article

    Well i have also been trying to self solve this issue for the last 4 hours.

    Noticed earlier that uploading with either bulk or single media uploader resulted in blue square with ? inside.

    Thought it may be an issue with image so resaved as jpeg again (didn’t work), reserved as PNG (didn’t work), reserved as gif (didn’t work), then decided something else was issue so moved on to next phase which looks similar to recommendations made here.

    Have reset htaccess, reset plugins, switched plugins off one by one, switched to default theme and manually reinstalled wordpress again (sorry latest version).

    All was good on 31st October but something has changed.

    One thing i have noticed is that the image is uploading correctly. Even though you cannot see the thumbnail if you click EDIT and get to the screen where you can crop and edit then the image is there in all its glory (is this the problem that the thumbnail is not generating?)

    I haven’t got hold of my hosts yet to ask them about hot linking but i don’t think this is so as trying another site i manage with the same hosts but on the 3.6 version of wordpress uploads images fine.

    Any clues, any help much appreciated, there do seem to be a few media and image problems at present.

    Any new ideas how to solve this issue?

    Hot linking not an issue – I wonder if reverting to 3.6 would solve the issue??

    Is that possible?

    I’m having a problem as well. When I click Add Media button, “Internet Explorer Has Stopped Working” comes up and my pages gets stopped and reloaded.

    I’ve been able to get the blue box referrenced above – I think that was when I dragged the photo into the page.

    I’m new to this so it is my first attempt at adding photos. I’m using jpg images.

    I’ve –
    -turned off all plugins that have anything to do with photos or videos – one by one – nothing changed.
    -changed the theme – nothing changed.
    -tried with two different images.

    Thank You!

    Moderator kmessinger


    Forum Moderator

    Please start your own topic per forum rules.

    Moderator kmessinger


    Forum Moderator

    Please start your own topic per forum rules.

    Moderator kmessinger


    Forum Moderator

    Please provide a link to a post missing an image.


    I had to leave the photo out as it wouldn’t ‘happen’ but if you want an example of what happens I can add one

    I think Ive found a way round it for now!!
    Dashboard, Quick Edit, upload media. Store in media file then for photo in the article chose it from the Media file!!

    Bim bam booly – Hey presto a photo in the article and a featured photo too.

    Meanwhile I hope the other way gets ‘sorted’

    Moderator kmessinger


    Forum Moderator

    Try it without the copyright protection software.

    This http://www.mrsbmusings dot com/wp-content/uploads/2013/09/pinotage-150×150.jpg does not show up on the page yet the url is correct and it shows up stand alone. That means something is messing with the source code.

    BTW disabling right click will protect nothing – its all there in the source code if someone wants to take it.

    messenger thank you for your help. I have removed the copyright protect software and sadly …. no change

    May cry soon …. 🙂 as already started on the chocolate !

    Having thought the problem was able to be coped with by going through quick edit – nothing is displayed on the site

    Moderator kmessinger


    Forum Moderator

    I see one not there that shows a url of

    If you try to link to images from other sites you will be unsuccessful most of the time as most do not allow hot-linking.

Viewing 15 replies - 1 through 15 (of 56 total)
  • The topic ‘[Resolved] 3.7.1 uploading media a no goer HELP please’ is closed to new replies.