Support » Plugin: Gigaom New Relic » 3.7.1 compatibility question

Viewing 1 replies (of 1 total)
  • Plugin Author Casey Bisson

    (@misterbisson)

    Yes. It’s running in 3.8 now. No changes were required, so I haven’t updated the compatibility note.

    I’ll do that shortly, thank you for pointing it out.

Viewing 1 replies (of 1 total)
  • The topic ‘3.7.1 compatibility question’ is closed to new replies.