Support » Fixing WordPress » 3.7.1 class-wp-upgrader.php php warning

  • I believe this belongs in the Advanced, but since I can’t post there…

    My Site/Server log reported

    PHP Warning: version_compare() expects parameter 2 to be string, object given in /home4/MyAcct/public_html/MyDomain.com/wp-admin/includes/class-wp-upgrader.php on line 2138

    Just wanted to report this.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Try re-uploading all files & folders – except the root wp-config.php & .htaccess files and the the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    So Far So Good…was it a possible corrupt file?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.7.1 class-wp-upgrader.php php warning’ is closed to new replies.