Support » Fixing WordPress » 3.6 Update – now add media function not working

  • Has anyone else had this issue? It’s only started since I’ve upgraded, everything else is perfectly fine. Now I can no longer add media to a post.

    I’ve tried deactivating plugins, reloading etc. I’ve tried a different theme, and to no avail.

    My page is http://www.paperangeldesigns.com for any ideas.

    Many thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Try (again) deactivating ALL plugins and switching to the twentytwelve theme with them all deactivated.

    Thanks for your help WPyogi, I’m afraid this doesn’t change things. The link to add either insert media/create gallery/set featured image in the bottom corner still remains un-clickable.

    I appreciate your help very much!

    Okay, so we’ll need to deactivate those plugins by renaming the plugins folder using FTP –

    wp-content
        pluginsHOLD

    Also switch to twentytwelve before doing that.

    Tried again with the changes mentioned above in Google Chrome, and now works perfectly! Still won’t work in IE, seems a bit strange?

    Many thanks!

    Have you cleared your cache and cookies in IE? (Not too surprising – IE really is a troubled browser 🙂 ).

    I’ve just noticed the same problem and I’m using the SmartBiz theme.
    I don’t want to be changing the theme everytime I want to insert some new media.
    I hope the software team are looking into this gaff?

    @willowfarm – per the forum guidelines, please start your own thread. There isn’t a known problem with WP core – it’s typically a plugin or theme issue, and those are temporary steps to identify the problem.

    Sorry about that.
    I’ll start a new thread so the problem will show up more in the search engines 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘3.6 Update – now add media function not working’ is closed to new replies.