Support » Fixing WordPress » 3.5.2 update can't access admin area

Viewing 7 replies - 1 through 7 (of 7 total)
  • I found there was no upgrade.php file in the wp-admin.
    I uploaded one and problem is now cured.

    Thank you! You just saved me a bunch of time and headaches trying to figure things out.

    Hello,
    I am having a similar issue. I have been experiencing extremely poor performance when trying to administer my site. Many functions were timing out and I would have to retry 3-4 times to get the plug-in page (for example). I upgraded to WP 3.5.2 thinking it would help but, now I can only get to the admin dashboard – no further. Every action I try to take returns a blank page. No error, nothing. The site is still available and performing fine.
    I have been trying to resolve this for months. I’ve tried working with Godaddy and my local service provider but, I think I have narrowed it to a WP Admin issue. I do not have much experience with PHP or WordPress so any help is much appreciated.
    The site is: tylerslight.com

    Thanks,
    Tom

    @tblaies – if you need help, please start a new thread – this one is already resolved.

    I have no upgrade file in mine either. Where do i get one? I have been trying to resolve these issues for days now. It’s really something wrong with the upgrade.

    Actually, I just went to wordpress.org and downloaded the entire wordpress software to my desktop. Then, used winzip to go in to the wp-admin directory and saw the “upgrade.php” file in there. Copied that file to desktop, then uploaded it to my wp-admin directory. Then, when I tried to access my admin interface, I got a prompt about updating my databse, which took only a few seconds. I had no trouble then accessing the admin. It worked for me, hopefully it will for you.

    As per the Forum Welcome, please post your own topics. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problems – despite any similarity in symptoms – are likely to be completely different.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘3.5.2 update can't access admin area’ is closed to new replies.