3.5.2 problems (6 posts)

  1. accidentalwp
    Posted 3 years ago #

    Hi - I'm new to the forum, so thanks in advance for any help you can give me. I've recently taken over a wp website and the first thing I did was update to the latest version. I've since realised that this wasn't a good idea as I am now unable to insert media or links into my posts. I've tried de-activating plug ins which didn't work, and there is no update to the template installed on the site. I've tried adding the code
    define('CONCATENATE_SCRIPTS', false ); to the wp-config.php file, but nothing has worked. Please can anyone help - I'm a relative newbie and would appreciate advice in a non-techie way? Is there another update imminent that would solve this?

    Many thanks

  2. Charles E. Frees-Melvin
    Posted 3 years ago #

    What version did you update from? There was no changes between 3.5.1 to 3.5.2 in the uploader script.

  3. Krishna
    Posted 3 years ago #

    Can you post a link to your site?

  4. accidentalwp
    Posted 3 years ago #

    I'm not sure which version - It must have been an older version if there is no difference between
    the link is http://mentorforensics.com
    thanks for getting back so quickly

  5. Martamars
    Posted 3 years ago #

    Same problem here. I updated from 3.5.1. to 3.5.2 and I don't see any buttons. If I re-install the same version again it works but only untill next login.

    Have the same problem on onesite and multisite wp.
    My site is Vodič.com

  6. esmi
    Forum Moderator
    Posted 3 years ago #

    @Martamars: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem - despite any similarity in symptoms - is likely to be completely different.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.