WordPress.org

Support

Support » How-To and Troubleshooting » 3.5.1 WordPress White Screen.

3.5.1 WordPress White Screen.

  • I didn’t see a Word Press install 3.5.1 White Screen topic so I created one.

    My main and most active site is White Screened shortly after 3.5.1 update.

    I’ve checked the mysql database, uninstalled all plugins, uninstalled the theme templates except the default, checked my logs, looked through the MYSQL database in Myphpadmin, etc. etc.

    The only thing I haven’t done so far is a complete wordpress re-install; also I don’t have access to the htpaccess logs – but I already sent in a ticket to my web host provider about accessing that before I came here looking for solutions.

    Don’t get me wrong, its a lovely shade of white and all, but I prefer some color.

    While I am here, why is my monster pink, wearing a dress and have dreads? Just wondering. =D

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’d suggest that you change a setting in your wp-config.php file before you do a full re-install. Look for this line:

    define('WP_DEBUG', false);

    and change ‘false’ to ‘true’ (without any quote marks). Then try to access the site again. This should let you see the error messages that are being generated, and will ehlp you to track down what’s happened.

    I have the same problem since I installed WP 3.5.1. Startpage is shown correctly, but when I open a posting, the site is only white.

    Sometimes it goes, when I add just three white points at the end of the post – but it seems, that it comes back after a while – and funny enough, in my own computer everything seems fine all the time, while visitors see that empty pages when opening a posting.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘3.5.1 WordPress White Screen.’ is closed to new replies.