3.5.1 issue

  • I’ve just updated to 3.5.1 and now the requests to the site are causing serious CPU overload. I’ve deactivated all my plugins, as I thought that might be the issue but its still not looking good. Clicking on any link spawns an apache2 process that takes 30% of the CPU and several other apache2 processes taking about 10% cpu or so says ‘top’ earlier today I was seeing load averages of 24 to 35 and I could not SSH in to the box at times. I would downgrade to version 3.5.0 which worked fine previously but I’m not sure how to achieve that without uninstalling the whole thing and starting from scratch.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Mark Ratledge


    Forum Moderator

    Switch to the twentytwelve theme for a minute to kill off any php processes that are runnning amuck. Reboot the server, too.

    We’re seeing the same thing. We have a dedicated set of servers for all of our WordPress sites and CPU spiked right after the 3.5.1 upgrades we did on the 27th of January. We’ve done everything including theme changes, reboots, database cleanups, you name it. It all started with the upgrade and we’re not able to handle the user loads were used to.



    Forum Moderator

    @cdneditor: As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

    Yeah did all that has been suggested, no difference, stopped and started apache, killed processes, checked htaccess, etc etc.

    Its just not helping, annoying that there is no rollback option.

    Oh and its already 2012 theme.

    Moderator Mark Ratledge


    Forum Moderator

    Do you have a database backup from before the upgrade? You can restore that and reupload 3.5 files and folders to go back.

    Well about a month before… I’d loose a fair bit of content. That will teach me ehh.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘3.5.1 issue’ is closed to new replies.