Support » Fixing WordPress » 3.5 uploading image to admin

  • Why in gods sake would you make an update more complicated? The add media button on the admin is not working properly. The previous versions you can view the previous uploaded media to each post by pressing the “add media” button. Now its gone. Any fix on this?

    I don’t get why wordpress feels the need to fix something that ain’t broke.

Viewing 9 replies - 1 through 9 (of 9 total)
  • I think, I have same trouble.

    When “Add media” button pressed it looks like there is no images in this post. When uploading, there is error in the end of uploading “there is an error, try again later”.

    But in Media Library page there are all images shown, and alsow images which I upload with error (here I can see which post have that image attachment)

    My images are being loaded to the Media library.

    But I can’t insert to post, set featured image. And images aren’t showing on each post/page.

    The problem is with the “WordPress Gzip Compression” plugin.

    I have the same problem, but I don’t use “WordPress Gzip Compression” plugin 🙁

    Deactivate your other plugins.

    I deactivated ALL the plugins and I can’t upload images 🙁
    The “Add Media” button don’t work 🙁
    NOTE: I purge the CDN Cache & my browser cache and still can’t work the “Add Media” button.

    I deactivated plugins, switched themes (even installed Twenty Twelve, which did NOT come with the update, for some reason), and I can’t upload an image.

    Site is

    On my 2nd site, I had a similar problem, but switching to Twenty Twelve fixed it, and when I switched back, it works correctly. That did NOT work on my expeditions alaska site.

    IMO, there definitely seems to be some issue with the new uploader.

    well, on my site at least – there’s definitely a conflict with the AddThis xmlns plugin.

    I’ve had nothing but trouble with WP 3.5 in this regard. Each time I try to upload an image, the image churns and churns, the blue check box comes over the box where the image SHOULD have been uploaded, and I get a red error box a moment later. Over and over I’ve tried making this work. Why on earth is WordPress making their software HARDER and more frustrating to use???

    The new uploader is all kinds of fail.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘3.5 uploading image to admin’ is closed to new replies.