WordPress.org

Forums

Ninja Forms
[resolved] 3.5 Upgrade - Lost Forms and data (6 posts)

  1. Randy Grothues
    Member
    Posted 2 years ago #

    Hi,
    I recently upgraded to WordPress 3.5, and saw errors on my website indicating Ninjaforms. I saw that I had failed to upgrade this plugin prior to the upgrade of WordPress, and upgraded. Now, I have no errors, but my forms and form data are gone. Looking in phpmyadmin, it looks like the data is still there. What do I need to do to fix this?

    http://wordpress.org/extend/plugins/ninja-forms/

  2. James Laws
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #

    Deactivate and then reactivate the plugin. That should restore your forms in the admin.

  3. briancowenphotography
    Member
    Posted 2 years ago #

    We actually are having the same problem, tried deactivating and reactivating and had no luck. Any other advice?

  4. kstover
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #

    I'd have to look at your wp-admin to see what's really going on there. This is usually caused by the activation functions not running properly.

  5. James Laws
    The WP Ninjas
    Plugin Author

    Posted 2 years ago #


  6. briancowenphotography
    Member
    Posted 2 years ago #

    Okay, can I fill out a support form, maybe? Don't necessarily want to give out our personal info over a public forum.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ninja Forms
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.