Support » Fixing WordPress » 3.5 upgrade – lost dashboard interface

  • Resolved zzzmuzz


    The auto install for 3.5 seems to have gone ok. I moved from the Flexsqueeze theme to TwentyEleven just in case anything went wrong.

    HOWEVER – the dashboard interface is kind of in text mode and not the usual WordPress interface.

    It looks like:

    Updates 0


    All Posts
    Add New


    Add New


    What do I need to do to fix this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Twelve theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thanks for the ideas and will get on to this. I did deactivate plugins previously and switched from Flexsqueeze to TwentyEleven (but not TwentyTwelve).

    I admit I have had issues with auto upgrades previously and usually have reverted to using Fantastico. Problem with this though is the upgrades are usually running months behind. I keep thinking there must be a permissions problem somewhere which stops an auto upgrade.

    The other thing I can do I guess is to try a manual upgrade.

    Are you on a Windows or Linux server?

    Linux server with Vodahost

    I have not made progress on the original site, so have set up a brand new site with no plugins and default theme. The site has no content. I installed WP 3.3.2 using Fantastico then tried to do an automatic update to 3.5.

    The update did not complete and still had on screen:

    Update WordPress

    Downloading update from…

    Unpacking the update…

    Verifying the unpacked files…

    Installing the latest version…

    So the issue is not themes or plugins. Could it be permissions? I noted somewhere to make all folders 777…but which folders?


    Later…clicked on Dashboard. Message came up to update WP database. Clicked on OK and this went through ok and the Dashboard came up showing 3.5 but with message
    “An automated WordPress update has failed to complete – please attempt the update again now”.

    When I attempt the auto update again:
    You have the latest version of WordPress.

    “You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.5, you can do so automatically or download the package and re-install manually:”

    So the bottom line is that it does look as if the original site had problems with a plugin which I have yet to identify. Will let you know the results.

    Whew, I followed all the instructions above and it worked. Although I still don’t know exactly what was causing the problem, I am just glad the site has been successfully upgraded.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘3.5 upgrade – lost dashboard interface’ is closed to new replies.