WordPress.org

Support

Support » How-To and Troubleshooting » 3.5 Upgrade issues

3.5 Upgrade issues

  • Warning: Missing argument 2 for wpdb::prepare(), called in /www/sites/d1b/378/www.meltingposts.com/web/wp-content/themes/gonzo/includes/widget_areas.php on line 154 and defined in /www/sites/d1b/378/www.meltingposts.com/web/wp-includes/wp-db.php on line 990

    This is the message I’m getting, can anyone tell me what it is?

Viewing 1 replies (of 1 total)
  • My first course of action would be to change themes to get back in

    Do you have admin access?

    If not, use a file manager or FTP to change the gonzo theme folder (which is in wp-content -> themes)to something else (like gonzoOLD)

    That will reset you to the default theme (which is now 2012 and should let you back in)

    If you cannot reactivate your chosen theme without error, I would contact the theme dev

    (And possibly mention the incompatibility here after you have tested/confirmed that it does not work with 3.5)

Viewing 1 replies (of 1 total)
  • The topic ‘3.5 Upgrade issues’ is closed to new replies.
Skip to toolbar