Support » Fixing WordPress » 3.5 unable to save draft or publish

  • I just noticed this happening today as I was going to queue up a number of posts for next week…

    I go to post/add new and I am presented with the editing screen. I enter my title, past my text from my editor and click on Save Draft and after waiting a few seconds I am presented with a blank edit page again.

    I have turned off all plugins and tried again – same result.
    I changed themes to the default 2012 them – same result.

    I also notice when I display all of the posts I see an autodraft and it will not let me trash it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Josh


    Moderator and Editor Customizer

    After you disable all plugins… BE SURE to manually empty and clear your browser cache.

    If you don’t know how… Google is your friend.

    Browsers like to cache javascript files… and it sounds like you have a bad file somewhere. Manually clear your cache after disabling your plugins… and see if that works.

    I had tried that before… but just to be safe I did it again…

    All plugins disabled.
    Changed theme to 2012
    Closed browser windows
    Cleared Cache in Chrome
    Cleared Cache in Internet Explorer
    ipconfig / flusdns performed

    Tried to post in Chrome. I did get a title to stick this time but no content. Post can not be moved to the trash from inside post, or from the all posts list. On a second attempt in Chrome I don’t even get a title to save.

    Tried to post in IE. Nothing posts not even the title.



    Moderator and Editor Customizer

    Okay. Well.. those steps certainly knocked out any ideas I had about what might be wrong…

    Hmmm… perhaps try the “re-install wordpress” button from within the admin panel?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘3.5 unable to save draft or publish’ is closed to new replies.