WordPress.org

Support

Support » Alpha/Beta » [Resolved] 3.5 RC1 Multisite Image Uploader (Browser Uploader) Error

[Resolved] 3.5 RC1 Multisite Image Uploader (Browser Uploader) Error

  • Sharon Austin

    @sharonaustin

    Browser uploader for media in 3.5 Release Candidate One gives the following error message:

    Notice: Undefined index: post_id in /home3/redhoun1/public_html/wpbeta3rc1/wordpress/wp-admin/media-new.php on line 27

    Warning: Cannot modify header information – headers already sent by (output started at /home3/redhoun1/public_html/wpbeta3rc1/wordpress/wp-admin/media-new.php:27) in/home3/redhoun1/public_html/wpbeta3rc1/wordpress/wp-includes/pluggable.php on line 876

    Attempted in Chrome Version 23.0.1271.64 m. Debug is set to true; I’m uncertain if this is related to the error message. No plugins were activated on the site. This was a clean install, not an upgrade, of WordPress 3.5 release candidate one.

    Thanks for any insights you may have on this. And, again, many, many thanks to the awesome WordPress team and all they do.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Dominik Schilling (ocean90)

    @ocean90

    WordPress Core Committer

    Yes, that’s a known bug, see https://core.trac.wordpress.org/ticket/22572.

    Sharon Austin

    @sharonaustin

    Thank you, very much, Dominik, the information is greatly appreciated.

    Also appreciated is the specific ticket reference–I’ll keep watching for the fix to be in place. You guys and gals are absolutely SUPER!!

    FYI, one of the questions brought up in the ticket was why use the browser uploader rather than the “Select Files”? For me personally, the “Select Files” options seemed to degrade the quality of the images–I am very, very picky about the images–so I made a point to use the browser uploader instead. (The “Select Files” option first reference “crunching” the image, and that alone was a sign that the images were being manipulated by the process). In the big scheme of things, this is small change, and I am absolutely amazed by the WordPress team and what they do. Again, thank you.

    Sharon Austin

    @sharonaustin

    Just wanted to say, “thankyou”…I updated to 3.5-RC1-22879 and the browser media uploader works like a charm. Really appreciate it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] 3.5 RC1 Multisite Image Uploader (Browser Uploader) Error’ is closed to new replies.
Skip to toolbar