Support » How-To and Troubleshooting » 3.5 Media Upload Error

3.5 Media Upload Error

  • Every time I try to upload new media it gives me this error message

    “An error occurred in the upload. Please try again later.”

    But whats weird is that it is still being uploaded to the server I just cant access it through my posts/pages.

    I’ve tried everything from deactivating/removing plugins, swapping to standard 2012 theme and I’m still having this issue.

    Is it somehow tied to the original problem I was having with the media button all together? I made that fix to the wp-config file that involved adding the define concactinate line to it.

Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi


    Forum Moderator

    Check your site’s error logs.

    The error log is reporting on a mp3 file. Here is what it says

    [Thu Dec 20 13:13:15 2012] [warn] ID: 3 File: /home/gestarr1/public_html/wp-content/uploads/2012/12/Starkillers-BL3ND-Xception-Original-Mix-www_flvto_com.mp3 Rate : 8000000 Minimum : 256 Size rate : 8000000 IP: hostname: audiblechem.com

    What I’m confused about I guess then is that the file itself is up on the server (along with many other mp3’s as well) and I am able to listen to it and play it through my themes sidebar widget.



    Forum Moderator

    How large is this file?

    6,708 KB



    Forum Moderator

    That may be too large to upload via WordPress. Try using FTP and installing http://wordpress.org/extend/plugins/add-from-server/

    I too had the same issue. Are you by chance using the nextgen plugin?

    The music file itself is already up on the server, has been for a few days now.

    But would that affect my ability to upload things such as images which are considerably smaller?

    going back to the main issue im having, the files are being uploaded to the server, but the error message keeps popping up. Then in order to attach the file to a post I have to save it as a draft and reload the post.

    Upon the reload I can see the file up on the server

    no, the only active plugin I have been using is the SEO facebook comments plugin.

    I was using the sociable plugin as well but have taken it down since it was causing me problems with moving widgets, adding links, etc.

    I had the same exact issue, but was plugin related.

    are you still having the issue now that the plugin has been removed or does it still persist?

    Nope, all fixed (knocking on wood).

    Having the same issue. Everything uploads despite the error and they all show up if I view them via upload.php, but I can’t insert the media or anything of that sort. I even disabled mod_pagespeed as suggested in the troubleshooting, but that apparently was not the issue. I also went through all of the other troubleshooting steps.



    Forum Moderator

    @shimunogora: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    I’ve got the same error, but its not plugin relate, i deactiveted all and still got the error.
    I Will try to use the plugin you have suggested but I’m not quite confortable whith this kind of “solution”.

    Moderator kmessinger


    Forum Moderator

    Did you bother to read the post immediately before yours from esmi?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘3.5 Media Upload Error’ is closed to new replies.