Support » Fixing WordPress » 3.5 incompatibility

  • running thesis 1.7 – installed WP 3.5 and many of site functions don’t work now … do i need to upgrade thesis theme? also, can i reinstall earlier WP versions

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘3.5 incompatibility’ is closed to new replies.