WordPress.org

Support

Support » Plugins and Hacks » 3.5 Error

3.5 Error

Viewing 5 replies - 1 through 5 (of 5 total)
  • I’m getting the same error, any help would be greatly appreciated. Thanks

    Plugin Author scribu
    Member

    @scribu

    More information is necessary:

    1) What are the parameters sent to p2p_register_connection_type()?
    2) What’s the query that’s causing the warning?

    I suggest putting this info into a gist: http://gist.github.com

    gleenk
    Participant

    @gleenk

    One of these:

    $ragioni = new WP_Query( array(
       'connected_type' => 'ragioni_to_case',
       'connected_items' => get_queried_object_id(),
       'nopaging' => true,
    ) );
    if ( $ragioni->have_posts() ) :
    
    ...
    
    while ( $ragioni->have_posts() ) : $ragioni->the_post(); 
    
    ...
    
    endwhile; endif;
    gleenk
    Participant

    @gleenk

    This problem comes also on 3.4 etc… everytime I use “connected_type” and “connected_items” etc.

    I already tried by adding “‘connected_direction’ => ‘from’,”

    gleenk
    Participant

    @gleenk

    I solved the error (there was some missing info in functions.php) but I can’t see connections in the frontend now…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘3.5 Error’ is closed to new replies.