Support » Plugin: ThumbSniper » 3.5 Compatible?

Viewing 1 replies (of 1 total)
  • Plugin Author Thomas Schulte

    (@cupracer)

    Hi Fionavar,

    the current plugin version has been tested and is 3.5 compatible. I also updated this information directly in the plugin.

    Regards,
    Thomas

Viewing 1 replies (of 1 total)
  • The topic ‘3.5 Compatible?’ is closed to new replies.