Support » Plugin: Nav Menu Roles » 3.5 Compatible?

Viewing 1 replies (of 1 total)
  • Sorry, this plugin is compatible with 3.5 version, but is not compatible with my theme.

Viewing 1 replies (of 1 total)
  • The topic ‘3.5 Compatible?’ is closed to new replies.