WordPress.org

Forums

White Label CMS
3.4.2 or 3.5 (3 posts)

  1. mythusmage
    Member
    Posted 2 years ago #

    Which is it compatible with? If 3.5 there's a pop-up that needs updating.

    http://wordpress.org/extend/plugins/white-label-cms/

  2. Handoko
    Member
    Posted 2 years ago #

    Hi. I've just installed White Label CMS on WP 3.5. Never fully tested, but it seems working correctly.

  3. Ruud Evers
    Member
    Posted 2 years ago #

    I'm using WLCMS with 3.5 and encounter some issue with custom admin css.

    First of all, after updating from 3.4.2 to 3.5, the custom css got all screwed up. Not a big thing, because that can happen with a big WordPress upgrade.

    However, when I try to restore some of the custom css, it just doesn't work.

    For example, when I try to change the background color for the active menu item, it doesn't work. I know I'm giving the right code, since I first change it in Firebug and than copy it from there. For some reason, it looks like WordPress is just not recognizing parts of the custom css that I save within WLCMS.

    Would like to hear from others if they encounter similar problems.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • White Label CMS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags