3.4.2 Installation failed - could not copy menu-dark-rtl.gif (3 posts)

  1. renovator99
    Posted 2 years ago #

    I have just installed wordpress 3.1 using cpanel. When I try to upgrade to 3.4.2 I get Installation fail. I have tried removing and reinstalling

    Update WordPress
    Downloading update from http://wordpress.org/wordpress-3.4.2.zip…
    Unpacking the update…
    Verifying the unpacked files…
    Installing the latest version…
    Could not copy file.: /public_html/elearn/wp-admin/images/menu-dark-rtl.gif
    Installation Failed

    any help appreciated
    site is http://www.virtuala.com.au/elearn

    rgds Renovator

  2. kjodle
    Posted 2 years ago #

    cPanel is fidgety. Grrr.....

    Have you tried upgrading via FTP? Or just fresh installing via FTP?

    Are you upgrading to 3.4.2 via the Dashboard or via cPanel?

  3. renovator99
    Posted 2 years ago #

    I installed using c-panel then tried to upgrade using the dashboard.
    There was some strange ownership issues with the Host
    - "The ownership was assigned as nobody for the folders and files under public_html directory instead of user account username and we have corrected it now."
    - I don't have suphp

    rgds Renovator

Topic Closed

This topic has been closed to new replies.

About this Topic