Support » Fixing WordPress » 3.4 Update Broke Site

  • Hi all,

    My site stopped working after updating WP to 3.4 and none of the fixes I’ve tried have worked.

    Last week we were having problems with our server/host provider Name.com (it was down for a couple days) and as a result our IT dept asked Name.com to redirect our blog domain to another server. I then updated to WP 3.4 and am now getting this error:

    Database Update Required

    WordPress has been updated! Before we send you on your way, we have to update your database to the newest version. The site is up but I cannot access the admin panel.

    I’ve searched the forums and the web, and have tried deactivating plugins and our current theme via the FTP and none of this has worked. Prior to updating I backed up using the WP-DB Backup plugin but that folder is empty in the FTP and I now have no old version to revert back to.

    Our IT team doesn’t really know much about WordPress, so any help you can provide would be greatly appreciated! In the meantime, I reactivated our theme so visitors won’t see a broken site.

    Thank you!

    Blog address: http://www.globaltravelsblog.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • Josh

    (@josh401)

    Moderator and Editor Customizer

    It sounds like you updated the files but not the database.

    I would remove the redirect. Reinstall wp 3.4, and then redo the redirect of you still feel it is necessary.

    Josh, thanks for your response. I’m not certain that I have permissions/access to remove the redirect since I’m not a member of IT. I am certainly willing to give it a try, though. Would you mind sharing how I’d go about this? I apologize, but I’ve never done it before.

    Thanks again

    Josh

    (@josh401)

    Moderator and Editor Customizer

    I have no idea how your IT set up the redirect. I would follow up with them, and ask them to temporarily remove (or reverse) their actions.

    Ok, thanks. I’ll try to track them down and give that a try.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘3.4 Update Broke Site’ is closed to new replies.